Slow Config Compilation
Incident Report for CircleCI
Resolved
This incident has been resolved. We are seeing pipelines processing normally.
Some users may need to retrigger their pipeline.
If you are still experiencing issues, please contact CircleCI Support.
Posted Nov 20, 2023 - 22:32 UTC
Monitoring
We have implemented a fix and are currently monitoring it.
Posted Nov 20, 2023 - 22:09 UTC
Investigating
We are currently investigating an issue where some users will see a delay in processing builds.
Posted Nov 20, 2023 - 21:55 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and Pipelines & Workflows.