CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Usage API data delayed this morning

Incident Report for CircleCI

Resolved

The Usage API issue has been resolved. All data is now current. Appreciate your patience.
Posted Apr 18, 2026 - 15:05 UTC

Identified

The Usage API issue has been identified and a fix is being implemented. We expect to the issue be resolved within a few hours.
Posted Apr 18, 2026 - 13:17 UTC

Investigating

Usage API data is delayed this morning. Team is investigating.
Posted Apr 18, 2026 - 12:07 UTC
This incident affected: CircleCI API.