macOS jobs failing to start

Incident Report for CircleCI

Resolved

This issue has been resolved and macOS jobs across all resource classes are starting normally again. Customers whose jobs failed to start during this window may rerun them. We thank you for your patience while our team worked on implementing a fix.
Posted Jun 07, 2026 - 04:44 UTC

Identified

We have identified an issue causing macOS jobs to fail to start and are working to restore service. This impacts customers running macOS jobs across all resource classes.

Thank you for your patience while our engineers work to resolve this. We will provide another update within 30 minutes.
Posted Jun 07, 2026 - 04:20 UTC
This incident affected: macOS Jobs.