Docker Jobs are Delayed
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 18:02 UTC
Update
We are starting to see recovery across all Docker jobs and adding capacity to speed up recovery.
Posted Mar 16, 2023 - 17:47 UTC
Update
Delays have recovered for most Docker resource classes.

Docker Jobs using Extra Large Resource Class are still experiencing delays. We are working on further mitigation for these jobs.
Posted Mar 16, 2023 - 17:27 UTC
Monitoring
We have an encountered an issue with delays in Docker jobs and Remote Docker with DLC jobs. A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 16:56 UTC
This incident affected: Docker Jobs.