Some jobs failing with "Blocked due to plan-no-credits-available"
Incident Report for CircleCI
Resolved
We have seen no further occurrences of this error and are considering the incident resolved. Thank you for your patience.
Posted about 2 months ago. Oct 17, 2018 - 00:06 UTC
Monitoring
We have deployed a fix to this issue and are no longer seeing Jobs being blocked by this error.
Posted about 2 months ago. Oct 16, 2018 - 23:52 UTC
Update
The update has been deployed to fix this issue, we are confirming this now.
Posted about 2 months ago. Oct 16, 2018 - 23:44 UTC
Identified
We have identified an issue where some jobs will be incorrectly blocked with the message "Blocked due to plan-no-credits-available". We have identified the issue and are deploying a fix.
Posted about 2 months ago. Oct 16, 2018 - 23:34 UTC
This incident affected: CircleCI 2.0.