CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Customers are unable to run jobs that use DockerHub images

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted Sep 27, 2024 - 21:39 UTC

Monitoring

Jobs using DockerHub images are no longer failing at elevated rates. Customers should rerun any jobs impacted by this incident.
Posted Sep 27, 2024 - 21:22 UTC

Update

Posted Sep 27, 2024 - 20:49 UTC

Identified

This includes CircleCI's convenience images ("cimg").
Posted Sep 27, 2024 - 20:45 UTC
This incident affected: Docker Jobs.