Pipelines not created
Incident Report for CircleCI
Resolved
The incident where a performance problem prevented some pipelines from being created properly has now been resolved. We appreciate your patience and understanding as we worked through this incident. Please reach out to our support team for any further questions or if you experience any further issues.
Posted Sep 19, 2024 - 20:03 UTC
Monitoring
We have corrected a performance problem that prevented pipelines from being created properly, and will continue to monitor our platform for stability. Affected users should re-trigger affected pipelines through their VCS provider or by using the "Trigger Pipeline" button in the CircleCI UI.
Posted Sep 19, 2024 - 19:48 UTC
Identified
We have identified the cause of the problem. We are working to remediate the issue.
Posted Sep 19, 2024 - 19:27 UTC
Investigating
We are investigating an issue where pipelines are not created for some users.
Posted Sep 19, 2024 - 19:05 UTC
This incident affected: Pipelines & Workflows.