Jobs running `circleci tests split` are failing to run
Incident Report for CircleCI
Resolved
We are no longer observing 429 errors across test jobs. Jobs using the CircleCI test plugin are now working as expected. Any failed jobs/workflows resulting from this incident will need to be re-run. The incident is now resolved.
Posted Aug 16, 2023 - 14:26 UTC
Monitoring
We have identified the cause and have implemented a fix. We have seen a drop in the 429 errors across test jobs. We are continuing to monitor the status.
Posted Aug 16, 2023 - 14:14 UTC
Update
We are continuing to investigate this issue.
Posted Aug 16, 2023 - 14:04 UTC
Investigating
We are seeing an increase in 429 "Too Many Requests" errors when test splitting using the CircleCI test plugin. We are investigating to identify the cause.
Posted Aug 16, 2023 - 14:02 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, and Windows Jobs.