Workflows are not being started
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 20:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2019 - 20:16 UTC
Update
We are continuing to investigate this issue.
Posted Dec 04, 2019 - 19:46 UTC
Investigating
We are currently investigating this issue.
Posted Dec 04, 2019 - 19:10 UTC
This incident affected: Workflows.