MacOS Job Starts Delayed: M2 Pro Medium

Incident Report for CircleCI

Resolved

This incident has been resolved.
Posted 5 months ago. Oct 24, 2024 - 18:30 UTC

Monitoring

We are seeing recovery and will continue to monitor.
Posted 5 months ago. Oct 24, 2024 - 18:19 UTC

Update

Wait times continue to decrease. We are monitoring the fix.
Posted 5 months ago. Oct 24, 2024 - 18:04 UTC

Update

MacOS job starts delayed for M2 Pro medium resource class.
We've identified the issue and we are working to resolve it.
We will provide more updates as information becomes available and we appreciate your continued patience.
Posted 5 months ago. Oct 24, 2024 - 17:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 5 months ago. Oct 24, 2024 - 17:38 UTC
This incident affected: macOS Jobs.