CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

Investigating suspected UI showing pipelines without workflows

Incident Report for CircleCI

Resolved

No other reports have been received and unable to reproduce. Investigation concluded.
Posted Oct 21, 2024 - 18:41 UTC

Investigating

We're currently investigating a report of the project pipeline view showing "No Workflow" for pipelines whose workflows were created. We will update as soon as we know more details.
Posted Oct 21, 2024 - 18:19 UTC
This incident affected: CircleCI UI.