Delays with Builds Triggering
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 22:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 29, 2023 - 18:38 UTC
Monitoring
Users pushing commits may experience delays due to a Webhook degradation.
Posted Aug 29, 2023 - 18:38 UTC
This incident affected: Upstream Services (GitHub Webhooks).