We are investigating issues with delays in pages loading

Incident Report for CircleCI

Resolved

Following GitHub's service recovery, all CircleCI functionality has returned to normal operation. Jobs are processing as expected across all resource classes.
Posted Feb 09, 2026 - 20:25 UTC

Update

Customers using Github may continue to experience delays in Pipelines & UI.
Posted Feb 09, 2026 - 20:13 UTC

Monitoring

We are starting to see some recovery and jobs are beginning to be triggered by Github again.
Posted Feb 09, 2026 - 20:05 UTC

Update

We are currently impacted by an ongoing Github outage. We will update once we have more information.
Posted Feb 09, 2026 - 19:59 UTC

Investigating

We will update as soon as we have more information
Posted Feb 09, 2026 - 19:48 UTC
This incident affected: Upstream Services (GitHub Git Operations, GitHub Pull Requests, GitHub Packages, GitHub Webhooks).