Remote Docker jobs experiencing delays
Incident Report for CircleCI
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 18, 2018 - 16:54 UTC
Monitoring
Service times have returned to normal levels. We will continue to monitor for 20 minutes.
Posted 3 months ago. Sep 18, 2018 - 16:33 UTC
Investigating
Remote Docker jobs are currently experiencing one- to four-minute delays in allocation.
Posted 3 months ago. Sep 18, 2018 - 16:11 UTC
This incident affected: CircleCI 2.0.