Database Maintenance [Saturday, Jan 23, 2021]
Scheduled for Jan 23, 14:00 - 20:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 11, 2021 - 18:29 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 11, 2021 - 18:28 UTC
Scheduled
CircleCI will be performing database maintenance on Saturday, Jan 23, 2021, between the hours of 14:00 UTC and 20:00 UTC (9 AM ET/6 AM PT to 3 PM ET/12 PM PT).

During this time, we expect that there will be periods when:
- jobs do not run
- parts of the user interface are inaccessible
- webhooks may be dropped.

If you initiate jobs during this period that do not run or do not finish, please retry them when the maintenance period is complete.

While this is generally a low-volume build time, we realize that this may be an inconvenience for customers and apologize in advance for any disruption to your work.

If you have any questions, please do not hesitate to reach out to our team.
Posted Jan 10, 2021 - 10:44 UTC
This scheduled maintenance affects: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, Pipelines & Workflows, CircleCI UI, Runner, and Notifications & Status Updates.