Slow Workflow processing
Incident Report for CircleCI
Resolved
Workflow processing timing has returned to normal.
Posted 26 days ago. Mar 26, 2019 - 18:29 UTC
Monitoring
We are no longer seeing a slowdown in Workflows. We will be monitoring the situation.
Posted 26 days ago. Mar 26, 2019 - 18:14 UTC
Investigating
We are seeing a slowdown of Workflow processing
Posted 26 days ago. Mar 26, 2019 - 18:07 UTC
This incident affected: Workflows.