Jobs failing to start.

Incident Report for CircleCI

Resolved

Job start times have recovered.
Posted Oct 22, 2024 - 18:22 UTC

Monitoring

We have implemented a fix and are seeing jobs recover. We will continue to monitor the change and update the status here.
Posted Oct 22, 2024 - 18:10 UTC

Identified

We have identified the issue and are working on deploying a fix.
Posted Oct 22, 2024 - 18:04 UTC

Investigating

We are investigating reports that jobs are not starting.
Posted Oct 22, 2024 - 18:00 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, Windows Jobs, and Pipelines & Workflows.