Job / Workflow re-runs and triggering jobs via API 1.1 are failing
Incident Report for CircleCI
Resolved
We are continuing to see normal behaviour. This incident is now resolved.
Posted Aug 02, 2023 - 10:03 UTC
Monitoring
We have implemented a fix and are now observing usual behaviour. We are currently monitoring performance.
Posted Aug 02, 2023 - 09:44 UTC
Identified
We are noticing elevated error rates from API v1.1 requests, and we are seeing some re-runs failing. We have identified the cause and are working on a resolution.
Posted Aug 02, 2023 - 09:26 UTC
This incident affected: Pipelines & Workflows.