Delays Processing Jobs
Incident Report for CircleCI
Resolved
This incident has been resolved
Posted Feb 09, 2023 - 18:53 UTC
Monitoring
We have resolved the issue and are seeing job start-up times execute within their expected timeframes. We will continue to monitor the stability of our platform.
Posted Feb 09, 2023 - 18:22 UTC
Identified
We have identified the issue and are working towards mitigating the delay of job start-up times.
Posted Feb 09, 2023 - 17:53 UTC
Update
We are continuing to investigate the cause of this issue.
Posted Feb 09, 2023 - 17:18 UTC
Investigating
We are currently seeing delays in processing all jobs. We are in the process of investigating the cause of this issue.
Posted Feb 09, 2023 - 16:52 UTC
This incident affected: Docker Jobs, Machine Jobs, macOS Jobs, and Windows Jobs.