CircleCI Platform Status

Real-time health of CircleCI's own infrastructure and services.

macOS jobs failing

Incident Report for CircleCI

Resolved

We are marking this incident as resolved as no further issues have occurred during monitoring.
Posted Oct 23, 2020 - 19:26 UTC

Monitoring

The issue has been resolved and macOS jobs are no longer failing, we will continue to monitor from our end.
Posted Oct 23, 2020 - 19:16 UTC

Investigating

We are currently investigating an issue on our end causing macOS jobs to fail.
Posted Oct 23, 2020 - 19:04 UTC
This incident affected: macOS Jobs.