Missing GitHub webhooks
Incident Report for CircleCI
Resolved
GitHub webhooks are flowing. No further issues anticipated. We will continue to closely monitor but please reach out to support@circleci.com if you're having any trouble.
Posted Aug 19, 2016 - 01:10 UTC
Monitoring
We're receiving GitHub webhooks and will continue to monitor closely. We'll update again in 20 minutes.
Posted Aug 19, 2016 - 00:48 UTC
Investigating
"We are currently investigating an issue with missing GitHub webhooks ~ we will update in 20 minutes"
Posted Aug 19, 2016 - 00:40 UTC