Delayed Builds
Incident Report for CircleCI
Resolved
Builds continue to be processed normally. Please let us know in support if you notice any issues.
Posted Jun 30, 2016 - 06:07 UTC
Monitoring
We've resolved the issues caused by AWS network incident and builds are back on track. Continuing to monitor.
Posted Jun 30, 2016 - 05:32 UTC
Identified
A recent network incident in AWS has left us with some stuck builds. We're cleaning up now. Update in 20 mins.
Posted Jun 30, 2016 - 05:08 UTC